Some tasks in People are taking longer than expected

Incident Report for Planning Center

Resolved

This incident is resolved.
Posted Aug 08, 2021 - 08:29 PDT

Monitoring

Background jobs are caught up, and things are running smoothly again! We are continuing to keep a close eye on things.
Posted Aug 08, 2021 - 08:21 PDT

Identified

We have identified the issue and implemented a fix. Background jobs are being processed faster, and the backlog is catching up.
Posted Aug 08, 2021 - 08:01 PDT

Investigating

We are investigating an issue with background jobs in the People product. Tasks like sending emails, workflow tasks, and list refreshes are taking longer than expected.
Posted Aug 08, 2021 - 07:42 PDT
This incident affected: People.