SMS Messages not being delivered
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 12:14 PDT
Update
Some SMS messages that were attempted to be sent earlier may still be queued to send. We are continuing to monitor the recovery.
Posted Mar 26, 2024 - 07:15 PDT
Monitoring
Outbound SMS messages are being delivered as expected again. We are continuing to monitor the recovery.
Posted Mar 26, 2024 - 06:06 PDT
Investigating
We are investigating an issue with outbound SMS messages not being delivered due to an upstream provider outage. This is impacting all SMS messages including Church Center login, Text2Give, People Text Messaging, and 2SV codes for login.
Posted Mar 26, 2024 - 05:39 PDT
This incident affected: Check-Ins, Church Center, Giving, Login, and People.