Parts of Services Are Not Functioning
Incident Report for Planning Center
Resolved
Every part of Services is live-updating again and doing well. We'll continue to monitor things.
Posted Sep 12, 2023 - 15:00 PDT
Monitoring
Live updating in Services has been broken, requiring a page refresh for things that usually update automatically. Things seem to be back to normal now.
Posted Sep 12, 2023 - 13:55 PDT
This incident affected: Services.