No Audio Output in Music Stand iOS v4.6.0 Media Player

Incident Report for Planning Center

Resolved

The fix for the audio issue in the Music Stand iOS Media Player has been approved by Apple and is now available in version 4.6.1. We recommend updating to the latest version to restore audio functionality.
Posted Jun 05, 2025 - 11:24 PDT

Monitoring

Internal testing is complete and the fix for the Media Player audio issue has been submitted to the App Store for review. We’ll update this page once the update is live.
Posted Jun 05, 2025 - 10:07 PDT

Update

Good news! We’re testing a fix in a new internal build of Music Stand iOS. If all goes well, we’ll move toward releasing the update soon in a new version update.
Posted Jun 05, 2025 - 09:01 PDT

Identified

We've pinpointed the cause of the audio issue and are coordinating next steps to address it. We'll keep you posted on our progress.
Posted Jun 05, 2025 - 08:22 PDT

Update

Our team is still investigating the root cause of the missing audio output in the Music Stand iOS Media Player. We're exploring several possibilities and will post another update shortly.
Posted Jun 05, 2025 - 07:57 PDT

Investigating

Our team is aware of and looking into an issue on Music Stand iOS, where the Audio Output is not returning any sound in the Media Player.
Posted Jun 05, 2025 - 07:21 PDT
This incident affected: Services.