Registrations not applying discounts correctly
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 12:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2021 - 12:11 PDT
Investigating
Registrations is not applying early bird and group discounts correctly. We are investigating the issue!
Posted Jun 05, 2021 - 10:12 PDT
This incident affected: Registrations.