Planning Center is Unavailable

Incident Report for Planning Center

Resolved

All systems are performing as expected.
Posted Nov 20, 2022 - 08:12 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 20, 2022 - 08:08 PST

Monitoring

The problem has been identified and addressed. We are monitoring the situation.
Posted Nov 20, 2022 - 07:32 PST

Investigating

We are currently investigating this issue.
Posted Nov 20, 2022 - 07:21 PST
This incident affected: Check-Ins and People.