Elevated Error Rates

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 06:45 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 06:24 PST

Update

We have identified the issue and are working on implementing a fix.
Posted Feb 27, 2025 - 06:13 PST

Investigating

We're investigating the source of a higher than normal amount of errors in one or more of our apps.
Posted Feb 27, 2025 - 05:59 PST
This incident affected: API, Login, and People.