Mailchimp Sync Disabled
Incident Report for Planning Center
Resolved
Mailchimp syncs have been reenabled. You may need to manually re-sync your list to Mailchimp to ensure everything is up to date.
Posted Jan 16, 2020 - 08:59 PST
Monitoring
Mailchimp is currently suffering connectivity issues, so we've temporarily disabled our integration while we ride it out.
Posted Jan 15, 2020 - 22:01 PST
This incident affected: People.