CCA crashing on Android
Incident Report for Planning Center
Resolved
A fix for the Android Church Center app crash is now available on the Google Play Store.
Posted Oct 17, 2021 - 08:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2021 - 07:12 PDT
Investigating
We are currently investigating this issue.
Posted Oct 17, 2021 - 06:15 PDT
This incident affected: Church Center.