Increased latency across applications
Incident Report for Planning Center
Resolved
We've resolved an issue that was causing some sluggishness in Planning Center People, particularly with importing large CSV files. We're resuming imports now and all looks well.
Posted Jan 17, 2021 - 12:03 PST
Monitoring
We were alerted to an increase in application latency, we have identified the issue and implemented a remediation. We are now monitoring the results.
Posted Jan 17, 2021 - 09:36 PST
This incident affected: Accounts, Church Center, Login, and People.