Services Unavailability
Incident Report for Planning Center
Resolved
All pages in Services are loading correctly, and the issue has been resolved. Things are back to 100% for all customers.
Posted Mar 08, 2023 - 14:24 PST
Update
Services is currently experiencing an outage on all pages. We are aware of the issue and have a solution heading out momentarily.
Posted Mar 08, 2023 - 14:15 PST
Monitoring
We're currently experiencing a major outage and are taking action to restore service as quickly as possible.
Posted Mar 08, 2023 - 14:12 PST
This incident affected: Services.