Text Formatting in Cover Letters for Donor Statements Temporarily Disabled
Incident Report for Planning Center
Resolved
The issue has been resolved, and formatting for donor statement cover letters has been re-enabled.
Posted Dec 16, 2024 - 18:00 PST
Identified
We've temporarily disabled formatting in cover letters for donor statements. We're seeing an intermittent issue with emailed statements where the cover letter reverts back to our default message. This only occurs when custom text is added, and a test statement is sent before emailing the actual statements.

Statements can still be sent without formatted cover letters. If you have already started formatting a cover letter with rich text, you will temporarily see HTML in the body of the cover letter for in-progress statements. This will be resolved as soon as we fix this issue! Please stand by!
Posted Dec 16, 2024 - 15:24 PST
This incident affected: Giving.