CCA crashing after opening

Incident Report for Planning Center

Resolved

The fix for this crash is available on Church Center App (CCA) v2024.9.9, which is available in the App Store now. This only affects iOS users on versions: v2024.8.22, v2024.9.3, and v2024.9.5.
Posted Sep 10, 2024 - 14:56 PDT

Investigating

We're investigating reports CCA is crashing after opening for some users.
Posted Sep 10, 2024 - 12:04 PDT
This incident affected: Church Center.