Delayed Webhook events

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 10:30 PDT

Identified

Webhook event deliveries are currently delayed. We're working to process through the backlog of events.
Posted Sep 21, 2022 - 09:02 PDT