RehearsalMix Won’t Import
Incident Report for Planning Center
Resolved
MultiTracks has issued a fix and RehearsalMix imports should be working again! Sorry about the holiday disruption there.
Posted Dec 28, 2023 - 14:33 PST
Identified
We’re receiving unexpected responses from the MultiTracks servers related to the Rehearsal Pack integration. We’ve reached out for help and will report here when we’ve heard back.
Posted Dec 27, 2023 - 16:03 PST
Investigating
We’ve had multiple reports that RehearsalMix imports aren’t working in Services. Our on-call staff has been activated and we’re looking into it now.
Posted Dec 27, 2023 - 14:20 PST
This incident affected: Services.