Email Delivery Failure
Incident Report for Planning Center
Resolved
This incident is now resolved. We've also unblocked all email addresses that were erroneously marked as blocked.
Posted Dec 15, 2021 - 12:03 PST
Monitoring
Systems are stable. We are working on unblocking email addresses that were erroneously blocked.
Posted Dec 15, 2021 - 09:33 PST
Identified
We've identified an issue with our infrastructure that sends emails and are working towards mitigation.
Posted Dec 15, 2021 - 08:46 PST
This incident affected: Accounts, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.