Scheduled Viewers Unable to Access Plans on Services iOS v6.3.1

Incident Report for Planning Center

Resolved

A fix has been implemented, and version 6.3.2 has been approved by the App Store. It will be available for download shortly.
Posted May 21, 2025 - 10:38 PDT

Update

Our team has implemented a fix and submitted a new version of the app to the App Store for review. We'll keep you informed as soon as the update is approved and available for download.
Posted May 21, 2025 - 09:43 PDT

Update

We're continuing to test our internal build to make sure the bug is completely fixed. Early results look good, and we’re hopeful to wrap up testing and release an update to the App Store soon.
Posted May 21, 2025 - 08:27 PDT

Update

We’ve found the source of the issue and are currently testing a fix internally to ensure it resolves the problem.
Posted May 21, 2025 - 07:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 07:42 PDT
This incident affected: Services.