Text messages to Lists failing to deliver
Incident Report for Planning Center
Resolved
Text messaging is available again. Details can be found in this update note https://pcopeople.zendesk.com/hc/en-us/articles/18986446231451-Improved-Text-Messaging. Thank you for your patience.
Posted Sep 21, 2023 - 14:30 PDT
Update
On July 10, scammers skirted our security safeguards and created a Planning Center account to send thousands of phishing texts. As a result, and to prevent more fraud, the phone carriers suspended the short code phone number used by all Planning Center customers to send text messages (34040). This completely blocked our ability to text from Planning Center People.

We are advocating for our short code to be re-enabled, but we do not anticipate being approved. In parallel, we are building a new method of sending text messages in which each of our churches will send from their own dedicated phone numbers. However, this a significant change to how we set up customers to text and will take time to implement. Resolution will likely be at least another week from today.

No customer data was breached as a result of this attack.
Posted Aug 09, 2023 - 16:01 PDT
Update
We are continuing to work with the mobile carriers to restore access to our short code (34040). In the meantime, there is a list of third party texting providers with Planning Center integrations listed on our website at https://www.planningcenter.com/integrations/text-messaging.
Posted Jul 26, 2023 - 11:07 PDT
Update
We are continuing to work with our texting provider to restore service as soon as possible.
Posted Jul 17, 2023 - 08:50 PDT
Monitoring
We are continuing to work with our texting provider to restore service as soon as possible.
Posted Jul 11, 2023 - 17:16 PDT
Identified
Text messages sent to lists are still disabled while we work with out text messaging provider towards a resolution.
Posted Jul 11, 2023 - 08:12 PDT
Investigating
The feature to send a text message to a list is currently disabled while we investigate a high rate of errors.
Posted Jul 10, 2023 - 10:55 PDT
This incident affected: People.