Music Stand crashing on older devices

Incident Report for Planning Center

Resolved

Resolved: The issue causing Music Stand to crash on older devices has been resolved. A new version update containing the fix is now available in the App Store in version 4.6.2.
Posted Jun 06, 2025 - 19:09 PDT

Update

Update: Our team is in ongoing communication with the App Store review team and we're doing everything we can to get the fix released as soon as possible.
Posted Jun 06, 2025 - 17:32 PDT

Update

Our team is continuing to work with the App Store review team to get this new version out into the app store. We'll provide another update soon.
Posted Jun 06, 2025 - 13:12 PDT

Monitoring

We’ve completed internal testing and submitted the fix for app launch crashes on older devices to the App Store for review. We’ll update this page as soon as the update is live.
Posted Jun 06, 2025 - 11:08 PDT

Update

Our team has implemented a solution and are testing an internal build to verify the fix.
Posted Jun 06, 2025 - 10:23 PDT

Identified

Our team is aware of and has identified the cause for Music Stand crashing on older devices.
Posted Jun 06, 2025 - 10:21 PDT
This incident affected: Services.