Partial System Outage
Incident Report for Planning Center
Resolved
Thank you for your patience. The issue has been resolved and we are back to "All systems go!"
Posted Mar 29, 2022 - 09:55 PDT
Monitoring
Our fix is working and all products are operational! We'll continue to monitor the situation for a little while longer to be certain.
Posted Mar 29, 2022 - 09:27 PDT
Identified
The issue has been identified and a fix is being implemented. All products should be operational again as we further explore the situation.
Posted Mar 29, 2022 - 08:57 PDT
Investigating
People is down right now and the other products are also struggling intermittently. We're investigating the issue and working to fix it quickly!
Posted Mar 29, 2022 - 08:31 PDT
This incident affected: Accounts, API, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.