Issues scanning barcodes in Check-Ins on iOS 17.4
Incident Report for Planning Center
Identified
While iOS 17.4.1 fixes the issues with scanning QR codes, there is still a problem with scanning regular barcodes. This only seem to be affecting the following devices iPad (7th Generation), iPad (6th Generation), iPad Pro 12.9-inch (2nd Generation), and iPad Pro 10.5-inch. If you are using a model not listed, you shouldn't experience any issues and can safely update your device.
Posted Mar 22, 2024 - 09:34 PDT
Update
An iOS update has been released which includes a fix for QR code scanning, but we are still seeing issues in this release with scanning normal barcodes. If you are on iOS 17.4 and running into this issue, please update to iOS 17.4.1 We are continuing to investigate the issue with scanning normal barcodes.
Posted Mar 21, 2024 - 14:33 PDT
Update
We are continuing to investigate the reported issues with scanning barcodes in the Check-Ins app. Our teams have discovered that this issue primarily affects older generation iPads that update to iOS 17.4. To avoid this issue, consider holding off on updating your stations. We will continue to provide status updates as they become available.
Posted Mar 11, 2024 - 08:11 PDT
Investigating
We are aware of an issue where some users are unable to scan barcodes in the Check-ins app after updating to iOS 17.4. We are currently investigating the issue.
Posted Mar 08, 2024 - 08:41 PST
This incident affects: Check-Ins.