Delayed Automations and Webhook Deliveries

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Mar 02, 2023 - 14:31 PST

Investigating

We're seeing delays in processing automations on forms and delivering webhooks, which will affect some third party integrations.
Posted Mar 02, 2023 - 14:14 PST
This incident affected: API and People.