Increased error rates
Incident Report for Planning Center
Resolved
All systems are back to normal.
Posted Jun 13, 2023 - 16:31 PDT
Update
Most operations are back to normal except for some third party integrations that will continue to see delays while we finish catching up.
Posted Jun 13, 2023 - 15:32 PDT
Monitoring
We are recovering from the incident and are working through a backlog of unprocessed tasks.
Posted Jun 13, 2023 - 14:02 PDT
Update
One of our underlying hosting dependencies is suffering an outage. We have implemented changes to mitigate the situation but are ultimately still seeing many issues across our system.
Posted Jun 13, 2023 - 13:24 PDT
Identified
We have identified the root cause and are working to mitigate the issues as we await resolution.
Posted Jun 13, 2023 - 12:54 PDT
Investigating
We're seeing high error rates across all of our applications causing many features to not operate properly. We're investigating the root cause now.
Posted Jun 13, 2023 - 12:01 PDT
This incident affected: Accounts, API, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.