Elevated Response Times in Calendar
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 13:42 PDT
Monitoring
A fix has been implemented and mailers and background jobs are caught up. We will continue monitoring the results.
Posted Aug 09, 2023 - 11:50 PDT
Update
Calendar is now loading like normal but some mailers and background jobs are still delayed. We are continuing to work on a fix.
Posted Aug 09, 2023 - 10:51 PDT
Identified
Calendar is loading very slowly or not at all for many customers. Our team is investigating.
Posted Aug 09, 2023 - 10:28 PDT
This incident affected: Calendar.