Errors when adding or removing people from groups
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 09:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 08:31 PST
Investigating
We're investigating an issue causing errors when trying to add or remove members from groups.
Posted Jan 25, 2023 - 08:30 PST
This incident affected: Groups.