Check-ins stations showing a blank screen on older iOS devices (iOS 9.3.5 & 10.3.3)
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 08:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2023 - 08:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2023 - 08:12 PST
Investigating
We are investigating an issue causing some stations to show a blank screen on older iOS devices (iOS 9.3.5 and 10.3.3)
Posted Jan 15, 2023 - 07:03 PST
This incident affected: Check-Ins.