Delayed Webhook Delivery

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Dec 14, 2022 - 11:30 PST

Monitoring

Webhook deliveries are caught up now.
Posted Dec 14, 2022 - 11:03 PST

Investigating

Webhooks are delayed which could cause some degraded performance with third party integrations. We're investigating the issue now.
Posted Dec 14, 2022 - 10:37 PST
This incident affected: API.