Automations and webhooks are delayed
Incident Report for Planning Center
Resolved
Everything is back to normal.
Posted Apr 30, 2024 - 16:20 PDT
Investigating
Automations and webhook deliveries are currently running delayed. Delayed webhook deliveries could cause delayed syncing or other actions in third party applications.
Posted Apr 30, 2024 - 15:07 PDT
This incident affected: API, Calendar, Check-Ins, Giving, Groups, People, Services, and Registrations.