Delayed Printing

Incident Report for Planning Center

Resolved

Check-Ins printing times should be back to normal. We'll continue to monitor this fix to make sure all is well.
Posted Feb 27, 2022 - 08:20 PST

Monitoring

We are aware there was a delay in printing. We should be back to normal, but are continuing to monitor the situation.
Posted Feb 27, 2022 - 07:33 PST
This incident affected: Check-Ins.