Services widgets on the Home Dashboard are showing errors.

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 14:39 PDT

Monitoring

A fix has been implemented and Services widgets on the Home Dashboard should now load data successfully.
Posted Apr 09, 2025 - 13:55 PDT

Identified

The issue causing an error state for Services Widgets on the Home Dashboard has been identified and our team is working on implementing a fix.
Posted Apr 09, 2025 - 13:24 PDT

Investigating

Several Services Widgets on the Home dashboard are showing an error state instead of data. Our team is investigating.
Posted Apr 09, 2025 - 13:23 PDT
This incident affected: Services.