Delayed Webhooks
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 16:58 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 16:52 PDT
Investigating
We're currently investigating delayed webhook event deliveries to third-party integrations.
Posted Apr 25, 2022 - 16:09 PDT