Check-Ins error on Self Stations

Incident Report for Planning Center

Resolved

This incident has been resolved, and you should not see any more errors while searching on a Self Station.
Posted Apr 02, 2023 - 09:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2023 - 09:33 PDT

Identified

We have identified an issue and implementing a fix involving error messages while searching on Self Stations
Posted Apr 02, 2023 - 09:22 PDT
This incident affected: Check-Ins.