Brief Sluggishness Across All Products
Incident Report for Planning Center
Resolved
People searching remains fully functional and the fix is doing its job. This incident is now resolved.
Posted Mar 16, 2021 - 08:31 PDT
Monitoring
The fix is in place and we’re monitoring things now to make sure people searching remains snappy across all products.
Posted Mar 16, 2021 - 08:03 PDT
Identified
We just had a brief period of sluggish performance, especially impacting People searching. We’ve identified the cause and are working on a fix.
Posted Mar 16, 2021 - 07:42 PDT
This incident affected: Accounts, API, Calendar, Check-Ins, Giving, Groups, People, Services, and Registrations.