Slow response times from Check-ins
Incident Report for Planning Center
Resolved
Around 8am Pacific time, some Check-Ins customers saw degraded performance when checking in. The issue has been resolved.
Posted Aug 09, 2020 - 10:24 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 09, 2020 - 09:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2020 - 08:49 PDT
Investigating
We are currently investigating this issue.
Posted Aug 09, 2020 - 08:45 PDT
This incident affected: Check-Ins.