People database slow to respond
Incident Report for Planning Center
Resolved
We have identified the root cause of the temporary slowness and will be addressing it in the coming days. In the meantime, we are confident the additional servers will keep things stable.
Posted Sep 11, 2022 - 09:16 PDT
Monitoring
The responsiveness of the people database has returned to normal. We have narrowed down the cause, and added more servers while we investigate a longterm solution.
Posted Sep 11, 2022 - 08:21 PDT
Investigating
The people database is responding slowly which could be affecting Check-Ins. We are investigating.
Posted Sep 11, 2022 - 08:09 PDT
This incident affected: Check-Ins and People.