Emails are delayed
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 10:06 PDT
Monitoring
A fix has been implemented and we're monitoring the results. Emails are caught up and tasks in People are no longer delayed.
Posted Aug 31, 2022 - 09:42 PDT
Investigating
We are currently investigating the issue. Tasks in People like workflow tasks, and list refreshes are taking longer than expected. Email delivery in all products is delayed.
Posted Aug 31, 2022 - 09:22 PDT
This incident affected: Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.