Text message message delays (Twilio outage)
Incident Report for Planning Center
Resolved
Text message delays are indeed resolved and login codes are being delivered quickly again. Internally, we're talking about the future and how to make Planning Center more resilient against network outages like this. We're sorry about today's SMS delays!
Posted Jan 13, 2025 - 17:30 PST
Monitoring
Twilio reports that SMS messages are being delivered quickly again. We're monitoring to ensure this continues. So far, all looks well.
Posted Jan 13, 2025 - 16:18 PST
Identified
Twilio's outage today ( https://status.twilio.com/incidents/w7755w4g4zq1 ) is causing delays with text messages, making it hard for some people to log into Church Center and Planning Center. We're monitoring and trying to do what we can to help. Sorry about this!
Posted Jan 13, 2025 - 14:52 PST
This incident affected: Church Center and Login.