Mutitracks search Rehearsal Mix playback currently down

Incident Report for Planning Center

Resolved

The Multitracks Team has implemented a fix that fixed an issue with Multitracks searches being down as well as RehearsalMix files returning an error message. Things should be back to normal.
Posted Nov 13, 2025 - 11:00 PST

Investigating

Our team is investigating users experiencing issues accessing Rehearsal Mix search features and files not playing correctly or display licensing errors.
Posted Nov 13, 2025 - 10:38 PST
This incident affected: Services.