Delayed Webhook Deliveries

Incident Report for Planning Center

Resolved

Delivery times are back to normal.
Posted Nov 28, 2023 - 15:43 PST

Investigating

Webhooks deliveries are currently delayed which will result in delayed responses from third party applications using Planning Center's API.
Posted Nov 28, 2023 - 15:16 PST
This incident affected: API.