Check-Ins Running Slow
Incident Report for Planning Center
Resolved
Check-Ins is back to normal speeds. We'll be monitoring it closely today to make sure it stays that way. If you experienced a slow-down this morning, know that we'll be working on this issue as priority #1. Sorry!
Posted Sep 27, 2020 - 09:18 PDT
Identified
We've located the cause of the slowdown as a database performance issue. Still working on a fix.
Posted Sep 27, 2020 - 08:56 PDT
Investigating
Check-Ins has been running really slow within the past hour. You may see "loading" screens spinning longer than usual as you check people in. We're looking into the cause and will update again when we know more.
Posted Sep 27, 2020 - 08:30 PDT
This incident affected: Check-Ins.