Emails are not being sent across all products
Incident Report for Planning Center
Resolved
The issue of emails being delayed or not sent at all has been resolved and everything is back to normal. Any emails that were delayed should now be sent. Thanks for your patience!
Posted Jun 09, 2022 - 09:15 PDT
Monitoring
We're all caught up on sending the emails that were stuck but Mailgun appears to still be experiencing some issues—there may be some delay when sending emails. We'll continue to monitoring things for a bit.
Posted Jun 09, 2022 - 06:58 PDT
Update
Our email delivery service (Mailgun) is experiencing an outage and there's not much we can do right now but wait. However, we should be able to send any emails that are "stuck" right now once it comes back up!
Posted Jun 09, 2022 - 06:11 PDT
Investigating
We are currently investigating the issue so we can quickly solve the problem!
Posted Jun 09, 2022 - 06:02 PDT
This incident affected: Accounts, API, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.