Giving Latency
Incident Report for Planning Center
Resolved
Holding steady at expected latencies.
Posted Nov 18, 2019 - 15:35 PST
Identified
We've identified the reason for the slow-down and are putting a couple fixes in place now.
Posted Nov 18, 2019 - 15:27 PST
Monitoring
Latency has begun to return to normal and we are closely monitoring performance
Posted Nov 18, 2019 - 15:21 PST
Investigating
We are seeing increased latency in Giving. We are working to identify the root cause.
Posted Nov 18, 2019 - 15:15 PST
This incident affected: Giving.