PDF are not being generated across all products.
Incident Report for Planning Center
Resolved
PDFs are correctly generating again. Thank you for your patience!
Posted Jun 07, 2022 - 06:13 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jun 07, 2022 - 06:11 PDT
Identified
We have identified the issue affecting PDF generation and are working on a fix
Posted Jun 07, 2022 - 06:00 PDT
Investigating
PDFs are not being generated. We are currently investigating this issue.
Posted Jun 07, 2022 - 05:57 PDT
This incident affected: People and Services.