Webhook Delivery Failure
Incident Report for Planning Center
Resolved
All delayed messages have now been sent.
Posted Nov 14, 2022 - 10:46 PST
Monitoring
Webhooks are sending again and we are working towards getting caught up on delayed messages.
Posted Nov 14, 2022 - 09:39 PST
Identified
Webhooks are failing to send. This will affect some sync operations with third party integrations. We have identified the root cause and are working towards a resolution.
Posted Nov 14, 2022 - 09:23 PST
This incident affected: API.