External Link attachments are not loading on Services Mobile (iOS specific)

Incident Report for Planning Center

Resolved

A fix has been shipped in the form of a new Services iOS build, available in the App Store, (version 6.2.1)
Posted Apr 03, 2025 - 20:59 PDT

Update

Update: Our team has identified and submitted a fix to the App Store, which is now in Review.
Posted Apr 03, 2025 - 19:35 PDT

Update

Update: Our team is continuing to work on a fix for this issue and plan to submit a new build to the app store for review once we have confirmed the fix.
Posted Apr 03, 2025 - 18:43 PDT

Identified

The issue affecting external link attachments from loading has been identified and the team is working on a fix.
Posted Apr 03, 2025 - 16:52 PDT

Investigating

Some customers are unable to access external link attachments on Services Mobile iOS version 6.2. Our team is looking into this issue.
Posted Apr 03, 2025 - 15:42 PDT
This incident affected: Services.