Troubles with Uploads
Incident Report for Planning Center
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 11:21 PDT
Monitoring
The cause has been identified and a fix is in place.
Posted Oct 14, 2020 - 10:58 PDT
Investigating
Uploading of any file type is currently unavailable in all products. Our teams are investigating the issue now.
Posted Oct 14, 2020 - 10:20 PDT
This incident affected: Accounts, API, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.