Calendar not loading
Incident Report for Planning Center
Resolved
Our fix for this issue is now in place and all looks well. Calendar is fully functioning again.
Posted Dec 04, 2023 - 17:24 PST
Identified
We've identified the problem and a quick fix has Calendar responding again. Working on a more long term fix now.
Posted Dec 04, 2023 - 16:58 PST
Investigating
We are currently investigating this issue.
Posted Dec 04, 2023 - 16:20 PST
This incident affected: Calendar.