Amazon Web Services SNS Errors
Incident Report for Planning Center
Resolved
Amazon has resolved all of their issues and Planning Center is back to normal. Thank you for your patience!
Posted Jun 09, 2022 - 22:04 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 21:41 PDT
Monitoring
It appears like Amazon has things mostly back to normal and Planning Center appears functional again. We are continuing to monitor.
Posted Jun 09, 2022 - 21:38 PDT
Update
This incident is caused by the following ongoing incident on Amazon Web Services (AWS). Follow that status here: https://health.aws.amazon.com/health/status
Posted Jun 09, 2022 - 21:07 PDT
Identified
Amazon Web Services (AWS) is having issues that are continuing to cause partial outages across our products. We’re monitoring the situation.
Posted Jun 09, 2022 - 20:57 PDT
Investigating
We’re currently investigating intermittent errors across all of our products.
Posted Jun 09, 2022 - 20:17 PDT
This incident affected: Accounts, API, Calendar, Check-Ins, Church Center, Giving, Groups, Login, People, Services, and Registrations.