Services is unavailable

Incident Report for Planning Center

Resolved

All services are back to full operation.
Posted Dec 11, 2022 - 06:23 PST

Monitoring

The problem has been identified and addressed. Systems are headed back to their normal performance levels.
Posted Dec 11, 2022 - 06:08 PST

Investigating

A high volume of errors is causing Services to be slow or unresponsive. We're investigating the issue now.
Posted Dec 11, 2022 - 05:58 PST
This incident affected: Check-Ins and Services.