Text Church Center login and MFA codes are not being delivered to some users

Incident Report for Planning Center

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 15:55 PDT

Update

Our provider that delivers login codes for Church Center and MFA had a brief outage that caused interruptions for AT&T and Verizon users, but messages are now being delivered as expected. We are continuing to monitor the situation.
Posted Sep 28, 2023 - 13:08 PDT

Monitoring

Our provider that delivers login codes for Church Center and MFA had a brief outage that caused interruptions for AT&T and Verizon users, but messages are now being delivered as expected. We are continuing to monitor the situation.
Posted Sep 28, 2023 - 13:06 PDT

Investigating

Text codes for Church Center login and MFA are being blocked for some users. We are currently investigating the issue and working closely with our texting provider to resolve the issue. Email codes are still working as expected.
Posted Sep 28, 2023 - 12:55 PDT
This incident affected: Church Center and Login.